This project contains 1 outdated main dependency.

Crate intel_tex_2

Dependencies

(1 total, 1 outdated)

CrateRequiredLatestStatus
 ispc_rt^1.0.72.0.0out of date

Dev dependencies

(2 total, all up-to-date)

CrateRequiredLatestStatus
 ddsfile^0.5.00.5.1up to date
 image^0.24.10.24.5up to date