This project contains 1 outdated main dependency.

Crate instant-distance

Dependencies

(8 total, 1 outdated)

CrateRequiredLatestStatus
 indicatif^0.170.17.8up to date
 num_cpus^1.131.16.0up to date
 ordered-float^3.04.2.0out of date
 parking_lot^0.120.12.3up to date
 rand^0.80.8.5up to date
 rayon^1.51.10.0up to date
 serde^1.0.1181.0.203up to date
 serde-big-array^0.5.00.5.1up to date

Dev dependencies

(1 total, all up-to-date)

CrateRequiredLatestStatus
 bencher^0.1.50.1.5up to date