This project contains:

  • 1 outdated main dependency
  • 1 outdated development dependency

Crate hassle-rs

Dependencies

(7 total, 1 outdated)

CrateRequiredLatestStatus
 bitflags^1.2.11.3.2up to date
 com-rs^0.2.10.2.1up to date
 libloading^0.7.00.7.4up to date
 thiserror^1.01.0.37up to date
 widestring^0.5.01.0.2out of date
 libc^0.20.2.138up to date
 winapi^0.3.90.3.9up to date

Dev dependencies

(1 total, 1 outdated)

CrateRequiredLatestStatus
 rspirv^0.100.11.0+1.5.4out of date