This project contains 10 outdated main dependencies.

Crate gtk4

Dependencies

(13 total, 10 outdated)

CrateRequiredLatestStatus
 cairo-rs^0.190.20.0out of date
 gtk4-sys^0.80.9.0out of date
 field-offset^0.30.3.6up to date
 futures-channel^0.30.3.30up to date
 gdk4^0.80.9.0out of date
 gdk-pixbuf^0.190.20.0out of date
 gio^0.190.20.0out of date
 glib^0.190.20.0out of date
 graphene-rs^0.190.20.0out of date
 gsk4^0.80.9.0out of date
 gtk4-macros^0.80.9.0out of date
 libc^0.20.2.155up to date
 pango^0.190.20.0out of date

Dev dependencies

(1 total, all up-to-date)

CrateRequiredLatestStatus
 gir-format-check^0.10.1.3up to date