This project contains 2 outdated main dependencies.

Crate gix-transport

Dependencies

(19 total, 2 outdated)

CrateRequiredLatestStatus
 async-std^1.12.01.12.0up to date
 async-trait^0.1.510.1.80up to date
 base64^0.21.00.22.0out of date
 bstr^1.3.01.9.1up to date
 curl^0.40.4.46up to date
 document-features^0.2.00.2.8up to date
 futures-io^0.3.160.3.30up to date
 futures-lite^2.1.02.3.0up to date
 gix-command^0.3.50.3.6up to date
 gix-credentials^0.24.10.24.2up to date
 gix-features^0.38.00.38.1up to date
 gix-packetline^0.17.30.17.5up to date
 gix-quote^0.4.110.4.12up to date
 gix-sec^0.10.50.10.6up to date
 gix-url^0.27.10.27.3up to date
 pin-project-lite^0.2.60.2.14up to date
 reqwest^0.11.120.12.3out of date
 serde^1.0.1141.0.197up to date
 thiserror^1.0.261.0.58up to date

Dev dependencies

(3 total, all up-to-date)

CrateRequiredLatestStatus
 async-std^1.9.01.12.0up to date
 blocking^1.0.21.5.1up to date
 maybe-async^0.2.60.2.10up to date