This project contains:

  • 1 insecure development dependency
  • 1 outdated main dependency
  • 1 outdated development dependency

Crate git2

Dependencies

(7 total, 1 outdated)

CrateRequiredLatestStatus
 bitflags^1.1.01.3.2up to date
 libc^0.20.2.133up to date
 libgit2-sys^0.13.40.14.0+1.5.0out of date
 log^0.4.80.4.17up to date
 url^2.02.3.1up to date
 openssl-probe^0.10.1.5up to date
 openssl-sys^0.9.00.9.76up to date

Dev dependencies

(4 total, 1 outdated, 1 possibly insecure)

CrateRequiredLatestStatus
 paste^11.0.9up to date
 structopt^0.30.3.26up to date
 tempfile^3.1.03.3.0up to date
 time ⚠️^0.1.390.3.14out of date