This project contains:

  • 1 insecure development dependency
  • 2 outdated development dependencies

Crate git2

Dependencies

(7 total, all up-to-date)

CrateRequiredLatestStatus
 bitflags^1.1.01.3.2up to date
 libc^0.20.2.109up to date
 libgit2-sys^0.12.250.12.26+1.3.0up to date
 log^0.4.80.4.14up to date
 url^2.02.2.2up to date
 openssl-probe^0.10.1.4up to date
 openssl-sys^0.9.00.9.71up to date

Dev dependencies

(5 total, 2 outdated, 1 possibly insecure)

CrateRequiredLatestStatus
 paste^11.0.6up to date
 structopt^0.30.3.25up to date
 tempfile^3.1.03.2.0up to date
 thread-id^3.3.04.0.0out of date
 time ⚠️^0.1.390.3.5out of date