This project contains:

  • 1 insecure development dependency
  • 1 outdated main dependency
  • 1 outdated development dependency

Crate futures-util

Dependencies

(12 total, 1 outdated)

CrateRequiredLatestStatus
 futures-channel^0.3.180.3.18up to date
 futures-core^0.3.180.3.18up to date
 futures-io^0.3.180.3.18up to date
 futures-macro=0.3.180.3.18up to date
 futures-sink^0.3.180.3.18up to date
 futures-task^0.3.180.3.18up to date
 futures^0.1.250.3.18out of date
 memchr^2.22.4.1up to date
 pin-project-lite^0.2.40.2.7up to date
 pin-utils^0.1.00.1.0up to date
 slab^0.4.20.4.5up to date
 tokio-io^0.1.90.1.13up to date

Dev dependencies

(1 total, 1 outdated, 1 possibly insecure)

CrateRequiredLatestStatus
 tokio ⚠️^0.1.111.14.0out of date