This project contains 3 outdated development dependencies.

Crate enum_dispatch

Dependencies

(4 total, all up-to-date)

CrateRequiredLatestStatus
 once_cell^1.0.11.7.2up to date
 proc-macro2^1.01.0.26up to date
 quote^1.01.0.9up to date
 syn^1.01.0.70up to date

Dev dependencies

(5 total, 3 outdated)

CrateRequiredLatestStatus
 custom_derive=0.1.70.1.7up to date
 enum_derive=0.1.70.1.7up to date
 rand>=0.5.5, <=0.6.10.8.3out of date
 serde=1.0.821.0.125out of date
 serde_json=1.0.331.0.64out of date