This project contains:

  • 2 outdated main dependencies
  • 1 outdated development dependency

Crate dprint-plugin-typescript

Dependencies

(6 total, 2 outdated)

CrateRequiredLatestStatus
 anyhow^1.0.641.0.86up to date
 deno_ast^0.29.00.39.2out of date
 dprint-core^0.62.00.66.2out of date
 rustc-hash^1.1.01.1.0up to date
 serde^1.0.1441.0.203up to date
 serde_json^1.01.0.117up to date

Dev dependencies

(4 total, 1 outdated)

CrateRequiredLatestStatus
 debug-here^0.20.2.2up to date
 dprint-development^0.9.40.10.1out of date
 pretty_assertions^1.3.01.4.0up to date
 serde_json^1.01.0.117up to date