This project contains 1 outdated main dependency.

Crate dprint-plugin-typescript

Dependencies

(7 total, 1 outdated)

CrateRequiredLatestStatus
 anyhow^1.0.511.0.52up to date
 deno_ast^0.9.00.9.0up to date
 dprint-core^0.49.00.49.0up to date
 rustc-hash^1.1.01.1.0up to date
 serde^1.0.1181.0.133up to date
 serde_json^1.01.0.75up to date
 parking_lot_core=0.8.00.8.5out of date

Dev dependencies

(3 total, all up-to-date)

CrateRequiredLatestStatus
 debug-here^0.20.2.2up to date
 dprint-development^0.6.00.6.0up to date
 serde_json^1.01.0.75up to date