Crate dprint-plugin-typescript

Dependencies

(7 total, 1 outdated)

CrateRequiredLatestStatus
 dprint-core^0.46.00.46.2up to date
 fnv^1.0.71.0.7up to date
 serde^1.0.1181.0.130up to date
 serde_json^1.01.0.68up to date
 dprint-swc-ecma-ast-view^0.35.00.35.0up to date
 swc_common^0.12.00.12.1up to date
 swc_ecmascript^0.63.00.64.0out of date

Dev dependencies

(3 total, all up-to-date)

CrateRequiredLatestStatus
 debug-here^0.20.2.2up to date
 dprint-development^0.4.10.4.1up to date
 serde_json^1.01.0.68up to date