This project contains 1 outdated development dependencies.

Crate dprint-plugin-typescript

Dependencies

(7 total, 3 outdated)

CrateRequiredLatestStatus
 dprint-core^0.35.10.37.0out of date
 fnv^1.0.31.0.7up to date
 serde^1.0.1181.0.125up to date
 serde_json^1.01.0.64up to date
 dprint-swc-ecma-ast-view^0.10.00.16.0out of date
 swc_common^0.10.90.10.17up to date
 swc_ecmascript^0.24.10.31.3out of date

Dev dependencies

(2 total, 1 outdated)

CrateRequiredLatestStatus
 debug-here^0.20.2.2up to date
 dprint-development^0.2.60.3.0out of date