This project contains 1 outdated main dependency.

Crate dprint-plugin-json

Dependencies

(6 total, 1 outdated)

CrateRequiredLatestStatus
 anyhow^1.0.641.0.80up to date
 dprint-core^0.63.30.66.1out of date
 jsonc-parser^0.23.00.23.0up to date
 serde^1.0.1441.0.197up to date
 serde_json^1.01.0.114up to date
 text_lines^0.6.00.6.0up to date

Dev dependencies

(3 total, all up-to-date)

CrateRequiredLatestStatus
 debug-here^0.20.2.2up to date
 dprint-development^0.9.50.9.5up to date
 serde_json^1.01.0.114up to date