This project contains 2 outdated main dependencies.

Crate deserr

Dependencies

(9 total, 2 outdated)

CrateRequiredLatestStatus
 actix-http^3.3.03.8.0up to date
 actix-utils^3.0.13.0.1up to date
 actix-web^4.3.04.8.0up to date
 deserr-internal=0.6.00.7.0out of date
 futures^0.3.250.3.30up to date
 serde-cs^0.2.40.2.4up to date
 serde_json^1.01.0.117up to date
 serde_urlencoded^0.7.10.7.1up to date
 strsim^0.10.00.11.1out of date

Dev dependencies

(6 total, all up-to-date)

CrateRequiredLatestStatus
 automod^1.01.0.14up to date
 insta^1.23.01.39.0up to date
 rustversion^1.01.0.17up to date
 serde^1.01.0.203up to date
 serde_derive^1.01.0.203up to date
 trybuild^1.0.491.0.96up to date