This project contains 1 outdated main dependency.

Crate deserr

Dependencies

(3 total, 1 outdated)

CrateRequiredLatestStatus
 deserr-internal=0.1.60.3.0out of date
 serde-cs^0.2.40.2.4up to date
 serde_json^1.01.0.91up to date

Dev dependencies

(6 total, all up-to-date)

CrateRequiredLatestStatus
 automod^1.01.0.6up to date
 insta^1.23.01.26.0up to date
 rustversion^1.01.0.11up to date
 serde^1.01.0.152up to date
 serde_derive^1.01.0.152up to date
 trybuild^1.0.491.0.77up to date