This project contains 1 insecure development dependency.

Crate deno_graph

Dependencies

(21 total, all up-to-date)

CrateRequiredLatestStatus
 anyhow^1.0.431.0.86up to date
 async-trait^0.1.680.1.80up to date
 data-url^0.3.00.3.1up to date
 deno_ast^0.39.00.39.1up to date
 deno_semver^0.5.40.5.4up to date
 deno_unsync^0.3.20.3.4up to date
 encoding_rs^0.8.330.8.34up to date
 futures^0.3.260.3.30up to date
 import_map^0.19.00.19.1up to date
 indexmap^22.2.6up to date
 log^0.4.200.4.21up to date
 monch^0.5.00.5.0up to date
 once_cell^1.16.01.19.0up to date
 parking_lot^0.12.00.12.3up to date
 regex^1.10.21.10.5up to date
 serde^1.0.1301.0.203up to date
 serde_json^1.0.671.0.117up to date
 sha2^0.10.00.10.8up to date
 thiserror^1.0.241.0.61up to date
 twox-hash^1.6.31.6.3up to date
 url^2.2.22.5.1up to date

Dev dependencies

(8 total, 1 possibly insecure)

CrateRequiredLatestStatus
 bincode^1.3.31.3.3up to date
 deno_terminal^0.1.10.1.1up to date
 env_logger^0.11.30.11.3up to date
 file_test_runner^0.7.00.7.2up to date
 pretty_assertions^1.0.01.4.0up to date
 reqwest^0.12.40.12.4up to date
 tempfile^3.4.03.10.1up to date
 tokio ⚠️^1.10.11.38.0maybe insecure