This project contains:

  • 7 outdated main dependencies
  • 2 outdated development dependencies

Crate deno_doc

Dependencies

(16 total, 7 outdated)

CrateRequiredLatestStatus
 anyhow^1.0.581.0.71up to date
 cfg-if^1.0.01.0.0up to date
 console_error_panic_hook^0.1.70.1.7up to date
 deno_ast^0.26.00.27.0out of date
 deno_graph^0.48.00.49.0out of date
 futures^0.3.260.3.28up to date
 import_map^0.13.00.15.0out of date
 js-sys=0.3.610.3.63out of date
 lazy_static^1.4.01.4.0up to date
 regex^1.6.01.8.4up to date
 serde^1.0.1401.0.163up to date
 serde-wasm-bindgen=0.4.50.5.0out of date
 serde_json^1.0.821.0.96up to date
 termcolor^1.1.21.2.0up to date
 wasm-bindgen=0.2.840.2.86out of date
 wasm-bindgen-futures=0.4.340.4.36out of date

Dev dependencies

(4 total, 2 outdated)

CrateRequiredLatestStatus
 clap^2.33.34.3.2out of date
 criterion^0.4.00.5.1out of date
 pretty_assertions^1.0.01.3.0up to date
 tokio^1.25.01.28.2up to date