This project contains 18 outdated main dependencies.

Crate deno_ast

Dependencies

(26 total, 18 outdated)

CrateRequiredLatestStatus
 anyhow^1.0.641.0.65up to date
 base64^0.13.00.13.0up to date
 data-url^0.1.10.2.0out of date
 dprint-swc-ext^0.4.00.4.0up to date
 serde^1.0.1441.0.145up to date
 swc_atoms=0.4.100.4.18out of date
 swc_bundler=0.185.50.190.30out of date
 swc_common=0.27.130.29.4out of date
 swc_ecma_ast=0.90.170.94.4out of date
 swc_ecma_codegen=0.123.20.127.7out of date
 swc_ecma_codegen_macros=0.7.10.7.1up to date
 swc_ecma_dep_graph=0.90.10.94.5out of date
 swc_ecma_loader=0.39.40.41.4out of date
 swc_ecma_parser=0.118.70.122.5out of date
 swc_ecma_preset_env=0.167.10.172.13out of date
 swc_ecma_transforms_base=0.106.40.111.11out of date
 swc_ecma_transforms_classes=0.95.10.100.11out of date
 swc_ecma_transforms_compat=0.129.10.134.12out of date
 swc_ecma_transforms_macros=0.5.00.5.0up to date
 swc_ecma_transforms_proposal=0.137.10.142.13out of date
 swc_ecma_transforms_react=0.148.10.153.12out of date
 swc_ecma_transforms_typescript=0.152.10.157.13out of date
 swc_ecma_utils=0.101.30.105.6out of date
 swc_ecma_visit=0.76.70.80.4out of date
 text_lines^0.6.00.6.0up to date
 url^2.2.22.3.1up to date

Dev dependencies

(2 total, all up-to-date)

CrateRequiredLatestStatus
 pretty_assertions^1.0.01.3.0up to date
 serde_json^1.0.851.0.85up to date