This project contains 17 outdated main dependencies.

Crate deno_ast

Dependencies

(26 total, 17 outdated)

CrateRequiredLatestStatus
 anyhow^1.0.431.0.58up to date
 base64^0.13.00.13.0up to date
 data-url^0.1.10.1.1up to date
 dprint-swc-ext^0.2.00.2.0up to date
 serde^1.0.1301.0.138up to date
 swc_atoms=0.2.120.2.13out of date
 swc_bundler=0.155.00.164.0out of date
 swc_common=0.18.90.20.1out of date
 swc_ecma_ast=0.79.00.81.0out of date
 swc_ecma_codegen=0.109.10.112.0out of date
 swc_ecma_codegen_macros=0.7.10.7.1up to date
 swc_ecma_dep_graph=0.77.00.80.0out of date
 swc_ecma_loader=0.30.20.32.0out of date
 swc_ecma_parser=0.105.60.108.1out of date
 swc_ecma_preset_env=0.136.00.145.0out of date
 swc_ecma_transforms_base=0.89.60.94.0out of date
 swc_ecma_transforms_classes=0.77.00.82.0out of date
 swc_ecma_transforms_compat=0.104.10.110.0out of date
 swc_ecma_transforms_macros=0.5.00.5.0up to date
 swc_ecma_transforms_proposal=0.112.00.118.0out of date
 swc_ecma_transforms_react=0.120.00.128.0out of date
 swc_ecma_transforms_typescript=0.124.00.132.0out of date
 swc_ecma_utils=0.86.20.90.0out of date
 swc_ecma_visit=0.65.00.67.0out of date
 text_lines^0.4.10.4.1up to date
 url^2.2.22.2.2up to date

Dev dependencies

(2 total, all up-to-date)

CrateRequiredLatestStatus
 pretty_assertions^1.0.01.2.1up to date
 serde_json^1.0.671.0.82up to date