Crate cursive

Dependencies

(24 total, 23 up-to-date, 1 outdated)

CrateRequiredLatestStatus
bear-lib-terminal^2.0.02.0.0up to date
cfg-if^0.1.70.1.9up to date
chrono^0.4.60.4.7up to date
crossbeam-channel^0.3.80.3.8up to date
crossterm^0.9.20.9.6up to date
enum-map^0.50.5.0up to date
enumset^0.40.4.0up to date
hashbrown^0.30.5.0out of date
lazy_static^1.3.01.3.0up to date
libc^0.2.510.2.58up to date
log^0.4.60.4.6up to date
maplit^1.0.11.0.1up to date
ncurses^5.99.05.99.0up to date
num^0.2.00.2.0up to date
owning_ref^0.4.00.4.0up to date
pancurses^0.16.10.16.1up to date
pulldown-cmark^0.50.5.2up to date
term_size^0.3.10.3.1up to date
termion^1.5.11.5.3up to date
toml^0.5.00.5.1up to date
unicode-segmentation^1.2.11.3.0up to date
unicode-width^0.1.50.1.5up to date
xi-unicode^0.1.00.1.0up to date
signal-hook^0.1.80.1.9up to date

Dev dependencies

(2 total, all up-to-date)

CrateRequiredLatestStatus
pretty-bytes^0.2.20.2.2up to date
rand^0.6.50.6.5up to date