This project contains:

  • 1 outdated main dependency
  • 2 outdated development dependencies

Crate concurrent-queue

Dependencies

(3 total, 1 outdated)

CrateRequiredLatestStatus
 crossbeam-utils^0.8.110.8.20up to date
 loom^0.50.7.2out of date
 portable-atomic^11.6.0up to date

Dev dependencies

(3 total, 2 outdated)

CrateRequiredLatestStatus
 criterion^0.4.00.5.1out of date
 easy-parallel^3.1.03.3.1up to date
 fastrand^1.3.32.1.0out of date