This project contains:

  • 2 outdated main dependencies
  • 1 outdated development dependency

Crate bitvec

Dependencies

(5 total, 2 outdated)

CrateRequiredLatestStatus
 funty^2.02.0.0up to date
 radium^0.71.1.0out of date
 serde^11.0.197up to date
 tap^11.0.1up to date
 wyz^0.50.6.1out of date

Dev dependencies

(7 total, 1 outdated)

CrateRequiredLatestStatus
 bincode^1.31.3.3up to date
 criterion^0.30.5.1out of date
 rand^0.80.8.5up to date
 serde^11.0.197up to date
 serde_json^11.0.115up to date
 serde_test^11.0.176up to date
 static_assertions^11.1.0up to date