This project contains 2 outdated main dependencies.

Crate async-lock

Dependencies

(3 total, 2 outdated)

CrateRequiredLatestStatus
 event-listener^4.0.05.3.0out of date
 event-listener-strategy^0.4.00.5.1out of date
 pin-project-lite^0.2.110.2.14up to date

Dev dependencies

(5 total, all up-to-date)

CrateRequiredLatestStatus
 async-channel^2.0.02.2.1up to date
 fastrand^2.0.02.0.2up to date
 futures-lite^2.0.02.3.0up to date
 waker-fn^1.1.01.1.1up to date
 wasm-bindgen-test^0.30.3.42up to date