This project contains 1 outdated main dependency.

Crate async-channel

Dependencies

(3 total, 1 outdated)

CrateRequiredLatestStatus
 concurrent-queue^1.2.22.0.0out of date
 event-listener^2.4.02.5.3up to date
 futures-core^0.3.50.3.25up to date

Dev dependencies

(2 total, all up-to-date)

CrateRequiredLatestStatus
 easy-parallel^33.2.0up to date
 futures-lite^11.12.0up to date