This project contains:

  • 3 outdated main dependencies
  • 3 outdated development dependencies

Crate anstream

Dependencies

(7 total, 3 outdated)

CrateRequiredLatestStatus
 anstyle^0.3.01.0.7out of date
 anstyle-parse^0.1.00.2.4out of date
 anstyle-wincon^0.2.03.0.3out of date
 concolor-override^1.0.01.1.0up to date
 concolor-query^0.3.10.3.3up to date
 is-terminal^0.4.40.4.12up to date
 utf8parse^0.2.10.2.1up to date

Dev dependencies

(4 total, 3 outdated)

CrateRequiredLatestStatus
 criterion^0.4.00.5.1out of date
 owo-colors^3.5.04.0.0out of date
 proptest^1.1.01.4.0up to date
 strip-ansi-escapes^0.1.10.2.0out of date